Back to overview
Degraded

API Outage

Mar 17 at 08:32pm GMT
Affected services
STORM Systems API

Resolved
Mar 22 at 07:29pm GMT

This outage has now been resolved. We apologise for any inconvenience caused.

Created
Mar 17 at 08:32pm GMT

We are aware that some users are experiencing issues when attempting to use our API.

We are currently investigating this outage and will resolve it as soon as possible.

Thank you for your patience.